RayFire for Unity

sl_tech

Requirements:

Editor Extension (one license per seat). This extension requires one license per seat.

Unity builds:
Supported: 2018.1, 2018.2, 2018.3, 2018.4, 2019.1
Not supported: Unity 5.x

Platforms support: Any platforms.
You can prefragment or precache fragment’s meshes in Editor.
In this case you can demolish such objects on any platforms.

Platforms with Runtime fragmentation support:
Supported: Win x64, OS X, Linux
Not supported: Android, Iphone
Not tested yet: PS4, XBox One
Support for other platforms will be added over time.

—————————————

Single license $170.

Buy now

—————————————

After purchase during 24 working hours you will get access to Customer Account where you will be able to download latest build.